Форум любителей катушечных магнитофонов, аналоговой видео и аудио аппаратуры
http://reeltoreel.3nx.ru/

AKAI GX77
http://reeltoreel.3nx.ru/viewtopic.php?f=3&t=1025
Страница 1 из 10

Автор:  Женя [ 18 апр 2013, 22:00 ]
Заголовок сообщения:  AKAI GX77

Привет всем.Имею проблему с AKAI GX77. Через 20-25 мин начинает замедляться скорость и маг останавливается,очевидно срабатывает термозащита. Поменял транзистор в цепи двигателя,электролиты на плате регулирования скорости-безрезультатно.Подозрение на микросхеиу mPC1003C2 или на сам двигатель.
Кто встречался с таким дефектом? Кто может мне пояснить сам принцип частотного регулирования скорости вращения двигателя? Без знания принципа трудно определить причину неисправности.Ничего не греется только чуть тёплый двигатель,но работает бесшумно.Может кто подскажет что надо сделать? Может всё дело в механике?
Спасибо

Автор:  Skynet-T7 [ 26 авг 2013, 18:56 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

привет.У меня такой же аппарат. Для начала Замерь параметры напряжения на двигателе в рабочем состоянии и в динамике, особенно к моменту останова. У моего -электрика без проблем, но замучала программная шестерня( надо снимать, чистить ) -клинит ролик в верхнем положении и потом пассик слетает.

Автор:  Serg_S [ 24 ноя 2013, 12:40 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Из смежной темы: viewtopic.php?f=3&t=1558
1. Разборка, удаление старой смазки, смазывание, замена пассиков, сборка это как все. :)
2. Замена транзисторов и конденсаторов в БП (блоке питания) сняла много вопросов по поводу плохой тяги в ЛПМ.

Автор:  elivit [ 15 фев 2015, 10:55 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Цитата:
"Имею проблему с AKAI GX77. Через 20-25 мин начинает замедляться скорость и маг останавливается,очевидно срабатывает термозащита. Поменял транзистор в цепи двигателя,электролиты на плате регулирования скорости-безрезультатно.Подозрение на микросхеиу mPC1003C2 или на сам двигатель."

Всем Здравствуйте! Подобная проблема была и у меня! Пробовал менять и транзистор и микросхему. Дошёл даже до того, что заменил всю плату управления электромотором, вместе с электромотором. Результат не заставил меня ждать - никаких изменений! Через 20-40 минут на девятке и через 5-15 минут на девятнадцатой - спокойно умирает! Делаем перерыв 5-10 минут, включаем - результат стабильный. Умирает также спокойно! Проконсультировавшись с умными людьми, подумав о будущем, сделал небольшое изменение в электросхеме и вот оно - заработало!!! Вступление кончилось теперь объясняю, что я сделал. Питание электромотора - это чёрный и красно-белый провода. Чёрный оставляем в покое. Идём по красно-белому. Он приводит нас на 32-ю точку на плате, далее идёт катушечка и вот такой вот элемент " TH-1" . Проводим измерения и вот, что мы видим. При работающем магнитофоне на 32-й точке -12,7v, понижается до- 11,47v и до- 3,63v. Между катушкой и этим самым TH-1 сначала-12,81v, потом -11,91v и наконец - 3,76v.Теперь перед самовосстанавливающимся предохранителем. Сначала -13,80v потом- 13,76, ну и момент, когда всё вырубается там уже -13,95v . Это то самое, что так долго портило всё удовольствие от общения с AKAI GX-77. Этот самовостанавливающийся предохранитель. Грелся ну очень сильно! Элемент TH-1 ну очень уставший. Менять я его не стал, а просто взял и закоротил его на платке. Аппарат вылечился !!! Теперь на подходе к катушке мы имеем - 13,80v, после катушки и стало быть в точке "32" - 13,35-13,40v ! Всё работает нормально!!!

Автор:  Siola [ 15 фев 2015, 12:34 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

С подобной ерундой и с обычным предохранителем тоже столкнулся в каком-то импортном ресивере - несколько минут работает нормально, потом ни с того ни с сего срабатывает защита, пока не понял, что дело было в предохранителе одного плеча...

Автор:  Umberto [ 15 фев 2015, 21:13 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Женя
Мотор подыхает.
Менять или ремонтировать.

Автор:  Siola [ 17 фев 2015, 03:57 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Umberto писал(а):
Мотор подыхает. Менять или ремонтировать.

Есть такое.
Если потребление двигателя резко возросло и находится на пределе, приблизившись практически к порогу срабатывания предохранителя - то ремонтировать. Скорей всего, что у двигателя повышенное трение. КЗ витки если были, то мотор быстро нагревался-бы как утюг и начинал дымиться.
Но бывают и сами "подуставшие" предохранители, особенно самовосстанавливающиеся, тем более которые уже имели когда-то срабатывания... если это так, тогда проще, т.к. не придется разбирать мотор.

Автор:  Sedoy [ 21 фев 2015, 11:56 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

elivit писал(а):
"Имею проблему с AKAI GX77. Через 20-25 мин начинает замедляться скорость и маг останавливается,очевидно срабатывает термозащита. Поменял транзистор в цепи двигателя,электролиты на плате регулирования скорости-безрезультатно.Подозрение на микросхеиу mPC1003C2 или на сам двигатель."
Всем Здравствуйте! Подобная проблема была и у меня! Пробовал менять и транзистор и микросхему. Дошёл даже до того, что заменил всю плату управления электромотором, вместе с электромотором. Результат не заставил меня ждать - никаких изменений! Через 20-40 минут на девятке и через 5-15 минут на девятнадцатой - спокойно умирает! Делаем перерыв 5-10 минут, включаем - результат стабильный. Умирает также спокойно! Проконсультировавшись с умными людьми, подумав о будущем, сделал небольшое изменение в электросхеме и вот оно - заработало!!! Вступление кончилось теперь объясняю, что я сделал. Питание электромотора - это чёрный и красно-белый провода. Чёрный оставляем в покое. Идём по красно-белому. Он приводит нас на 32-ю точку на плате, далее идёт катушечка и вот такой вот элемент " TH-1" . Проводим измерения и вот, что мы видим. При работающем магнитофоне на 32-й точке -12,7v, понижается до- 11,47v и до- 3,63v. Между катушкой и этим самым TH-1 сначала-12,81v, потом -11,91v и наконец - 3,76v.Теперь перед самовосстанавливающимся предохранителем. Сначала -13,80v потом- 13,76, ну и момент, когда всё вырубается там уже -13,95v . Это то самое, что так долго портило всё удовольствие от общения с AKAI GX-77. Этот самовостанавливающийся предохранитель. Грелся ну очень сильно! Элемент TH-1 ну очень уставший. Менять я его не стал, а просто взял и закоротил его на платке. Аппарат вылечился !!! Теперь на подходе к катушке мы имеем - 13,80v, после катушки и стало быть в точке "32" - 13, 35-13,40v ! Всё работает нормально!!!

2 elivit
Коллега, я зарегился на форуме из-за этого сообщения. Просто 77 жалко. Хороший аппарат. Я бы настоятельно рекомендовал -отпаяйте обратно перемычку на TH-1. Всё работает нормально!!! Даже не сомневаюсь. Надолго ли? Вы замеряли и прошли по цепи. И почему то с размаху врезали по следствию. А причина? Что с ней? Старение предохраняющего элемента весьма спорная версия. Не отпаяете - пополнится разборка 77-х ещё одним аппаратом со сгоревшим моторчиком/платой питания оного. Рано ли поздно ли , но гарантированно. Советую происпектировать и обслужить оба тонвала и оба ролика. Даже лучше просто смыть с них всю старую смазку. Там пара калёная сталь пористая бронза. На сухую лучше работает чем с старой загустевшей смазкой. Начните с обоих роликов. Не поможет - пойдёте на тонвалы. Чужие советы об стенку горохом, но всё же. Прислушайтесь.
Успехов.

Автор:  Siola [ 10 мар 2015, 17:05 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Кто как лечил 77-й в плане перемоток?
Все вымыто, смазано, крутится легко, а вот усилия боковых движков не хватает, чтоб смотать полностью катушки. Напруги на движках в норме.

Автор:  kent [ 10 мар 2015, 19:19 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

макселлы мой мотал влёгкую до конца... а вот если лента даже незначительно мажет .. то к оканчанию перемотки начинал скорость замедлять..
мне он нравился,,,, продал только из за этой дебильной протяги.

Автор:  Ruffinovich [ 10 мар 2015, 19:58 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Siola писал(а):
Кто как лечил 77-й в плане перемоток?Все вымыто, смазано, крутится легко, а вот усилия боковых движков не хватает, чтоб смотать полностью катушки. Напруги на движках в норме.

В самом деле расчитан он на хорошую ленту и ни каких проблем.Если для себя любимого делаешь,надо поменять стойки отводные ,подойдут от видеомагнитофона с роликами,а вот как приколхозить их применяй смекалку :lol:

Автор:  Siola [ 10 мар 2015, 20:09 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Тут на петлевыбирателе наплеск металла обнаружился. Пленку свою загубил, резало край, блинн...
Сточил эту хренотень... где мои глаза-то были, самое основное не посмотрел :dash: !?

Автор:  Siola [ 10 мар 2015, 20:44 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Вот, что было с правым "натяжителем":

Изображение

Изображение


Процесс...

Изображение

Изображение


После обточки и полировки стало так:

Изображение

Изображение


Теперь вторая не красивая, приложил рядом...

Изображение

Изображение


Обе готовы:

Изображение


Поставил на аппарат, все равно перемотки не тянут, хоть немного лучше стало, да и у ленты не стало край резать.
Не знаю, где дальше копать? Лента "Свема", не липнет, не мажет, не крошится...
Андрей, вместо отводных стоек - "всунул" от видика, оттянув ими ленту от голов (родных отводящих стоек лента не касается).
Та-же хрень!!!
Где Макселл взять :dash: ...думаете, что это от ленты зависит?

Автор:  Siola [ 10 мар 2015, 20:57 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

kent писал(а):
макселлы мой мотал влёгкую до конца... а вот если лента даже незначительно мажет .. то к оканчанию перемотки начинал скорость замедлять..
мне он нравился,,,, продал только из за этой дебильной протяги.

Выходит, что нужно движки искать и ставить мощнее, параллельно умощняя питание и ключи...
Ну не дело с такой перемоткой :( .
Siola писал(а):
Напруги на движках в норме.

Однако оказалось, что не в норме...

Автор:  Aleksey_72 [ 10 мар 2015, 21:08 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Где-то в компьютере у меня есть информация как это лечится. Надо поискать. Одно помню: меняются какие-то конденсаторы, и с перемоткой проблем нет.
Если найду - обязательно поделюсь этой информацией. Но это будет чуть позже, я сейчас в командировке. 8-)

Автор:  Siola [ 10 мар 2015, 21:19 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Aleksey_72, спасибо Алексей, подожду, не вопрос!!!
:drink:
А по сути там только 2200x25v и 220x25v в БП, собранный на 4-х транзисторах, как составные.
Только что обнаружил и не нравится - под нагрузкой резкое падение напряжения на диодном мосту с 19..20 до 14..12v и сам он жутко греется. Переменка только на 1v падает, а после диодного моста значительно.
Попробую запитать движок от лабораторного БП и гляну, как станет мотать. Раскалится видимо... :-D .

Автор:  Siola [ 10 мар 2015, 22:02 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

От лабораторника никаких проблем!!! Все отлично!
Значит, диодный мост :lol: .

Автор:  kent [ 10 мар 2015, 22:22 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Siola писал(а):
Выходит, что нужно движки искать и ставить мощнее, параллельно умощняя питание и ключи...

ну не знаю ,, у меня был некопанный.. всё родное.. только резинки все заменил, да подмазал слегонца. в конце всё тки слегка замедляеться.
лента кажись басф была.

http://youtu.be/mwAAR7gsdOM

Автор:  Umberto [ 10 мар 2015, 23:40 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Aleksey_72 писал(а):
меняются какие-то конденсаторы, и с перемоткой проблем нет.

В общем, все правильно!

Автор:  Siola [ 11 мар 2015, 02:37 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Дело не в конденсаторах.
Там всего только два электролита в БП двигателей для перемоток. Еще утром они были заменены... у одного вместо 2200мкф было 1540мкф, поставил 4700мкф, а там, где 220мкф, было около 100мкф, поменял как и должно быть - на 220мкф. Вообще-то это все не критично.
Ну и... поставил диодный мост помощней, уже как-то лучше, не так он теперь греется и меньше на нем падение, но все равно перемотка не нравится :dash: .
От лабораторного 17v мотает зверски, супер, а тут 13v под конец катушки и сильно замедляет.
У кого какие мысли сделать нормальную перемотку (кроме конденсаторов и "плохой" ленты)... или это сам по себе такой аппарат?

Автор:  Siola [ 11 мар 2015, 13:04 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

kent писал(а):

Только сейчас глянул видео, отлично мотает! У меня хуже... и намного - в конце перемотка по скорости похожа на воспроизведение :-D .
Подозрение на транзисторы, хотя все их режимы в норме. Деваться некуда, попробую собрать отдельно на составном КТ827 силовую цепь и на КТ817 + КТ3102 (TR3, TR2) ограничитель тока.

Автор:  Siola [ 11 мар 2015, 16:56 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Перемотка готова.
Проблема была с TR2 :lol: . Самое интересное, что показывает, что исправен, а работал не так, как надо.
Позже залью видео работы лентопротяга.

Погнал дальше.
Убита плата усилителей, плюс какой-то криворукий нехило так "поровнял" пластину переключателей, видимо пассик не мог нормально заменить, не изуродовав ее плоскогубцами :dash: .
Ну и... прошлая проверка по-быстрому показала, что воспроизводит с некоторым перекосом по уровню, один канал вдобавок с искажениями, а записи вообще нет. Переключатели глючат... перебирать придется там чувствую, все.
Фото уродства тоже позже.

Автор:  Siola [ 18 мар 2015, 01:26 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Совершенно забыл про фото... :( .
Извиняюсь.

Не рабочая плата усилителей до:

Изображение
Изображение
Изображение

Автор:  Siola [ 18 мар 2015, 01:28 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

После:

Изображение
Изображение

Автор:  GRRinat [ 18 мар 2015, 10:14 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Siola
На что поменяли TR2? Можно поподробнее?

Автор:  Siola [ 18 мар 2015, 12:03 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

GRRinat писал(а):
Siola
На что поменяли TR2? Можно поподробнее?

Сначала поставил КТ3102 , потом выпаял где-то у себя 2SC945L и поставил "по родному" :) .
Далее...
Вместо диодного моста 4B4B41 (хоть он и исправен), установил нашу военку КД203А, собрав из 4-х - падение напруги на нем стало намного меньше и не так греется.

ПЫ_СЫ... исправил выше в своем посту КТ3107 на КТ3102 :lol: . Была опечатка.

Автор:  Art16 [ 22 мар 2015, 23:17 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Siola писал(а):
Кто как лечил 77-й в плане перемоток?
Все вымыто, смазано, крутится легко, а вот усилия боковых движков не хватает, чтоб смотать полностью катушки. Напруги на движках в норме.

проблема в слабом блоке питания. вылечил. мотает как идель практически. заодно он переделался на 220 вольт. суть в замене трансформатора двумя блоками питания на 19 вольт и одним на 5. (от ноутбуков на 19, 5 вольтовый не помню от чего)

Изображение
Изображение
Изображение
Изображение

собственно вот так всё скомпоновалось.

Автор:  Siola [ 22 мар 2015, 23:22 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Art16, тоже подумывал о другом трансе, чтобы и плохую ленту тянули перемотки.
Вам хорошо... что не на 220v он был и перематывать его пришлось :-D .

Автор:  Art16 [ 22 мар 2015, 23:32 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

Siola писал(а):
Art16, тоже подумывал о другом трансе, чтобы и плохую ленту тянули перемотки.
Вам хорошо... что не на 220v он был и перематывать его пришлось :-D .

я его вообще ликвидировал как класс :-D

Автор:  Siola [ 23 мар 2015, 01:57 ]
Заголовок сообщения:  Re: Проблема с AKAI GX77

:-D
Это точно. Мозг выел транс... слабенький.

Страница 1 из 10 Часовой пояс: UTC + 3 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/